TOPS Pro and Artios CAD Integration

TOPS Pro software works in conjunction with the Artios CAD software to transfer data between the two
software to make the design process smoother and easier for the users.

The data transfer can be done in different ways:
1. Transfer box and pallet data from a Unitload calculation in TOPS Pro to Artios CAD
2. Complete workflow of data between TOPS Pro and Artios CAD starting from Artios
3. Send Artios CAD die cut layout to TOPS Pro for Palletization
4. Box information from Artios CAD to TOPS Pro for palletization

Note: The menus and screenshots shown in this document might be slightly different from the actual
ones with different versions of Artios

1. Box/Pallet Info from TOPS Pro to Artios for Box design

Minimum Software Requirements: TOPS Pro 6.5, Esko Artios version 12

Note: If TOPS Pro is not set as the palletization software in Esko Artios CAD, please refer to
Appendix I in this document.

Steps involved:

a. Start Shipcase -> Pallet analysis in Tops and calculate to view results.
b. Choose the desired solution.
c. Click the Toolbar button, “Interface — Esko Artios”.

Interface - Esko Artios
+

BB i

d. Choose to send the Box details only or the Box details with the Unitload details from the
dialog:

Send to Artios

Export Information

@ Box Only

] p
Close

) Box and Fallet

e. Click the Export button in the above dialog to invoke Esko Artios with the box dimensions.
Artios CAD opens up with the 2D view of the box standard.
g. Convert the 2D image to 3D to see the full image of the box sent from Tops

TOPS SOFTWARE CORP ¢ 275 W Campbell Road, Suite 600, Richardson, TX 75080 ® 972.739.8677 ® www.topseng.com ® tech@topseng.com



h. If the option “Box and Pallet” was chosen the 3d Image of the Unitload can be seen selecting
the menu, Palletization-> Palletize design

TOPS View

[(send o Amioscan ===

Export Information el
o Only ==
@ o nd Prllal Holp |

Artios View

2. Complete Artios to Tops Workflow for Palletization

This feature will allow the user to create a box in Artios CAD and invoke TOPS Pro for
palletization. TOPS Pro will then pass the information back to Artios CAD to render a 3D image
of the selected solution in Artios CAD.

Minimum Software Requirements: TOPS Pro 6.5, Esko Artios version 12

Note: If TOPS Pro is not set as the palletization software in Esko Artios CAD, please refer to
Appendix I in this document.

The process starts from Artios CAD with the box design, steps involved:

Create a box standard in ArtiosCAD
Convert the box to 3D image
Fold the flaps of the box.

From the 3D folded image of the box, invoke TopsPro for palletization from the Menu,
Palletization->Palletize design

e. Choose the Tops Pallet to use for the design

2 0o o
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Select Pallet (=)
Pallet Description Length Width -
48 X 48 Pallet Notched Stringer 48 43
CHEP Pallet Chep 39.370 47.244
Clamp Load (48 X 40) Mo Style 43 40
EuroPallet EuroPallet 47.244 31436
GMA (Metric-Block) Block 47.244 39.370
GMA {Motched) Motched Stringer 43 40
Mone Mo Style 48 40
Slipsheet (48 X 40) Slipsheet 48 40
SlipSheet (Metric) Slipsheet 47.294 39.764
HP 85-2 LEDGE Optiledge 39 39
HP 45-2 LEDGE Optiledge 39 39 =
HP 85-4 LEDGE Optiledge 3 39 3
HP 45-4 LEDGE Optiledge 39 39
HP 85-PERIMITER Optiledge 39 39
HP 45-PERIMETER Cptiledge 39 39
Eura {1200 X 1000) EuroPallet 47.244 39.370
HP 1200x1000 EuroPallet 47.244 39.370
QUARTER PALLET Motched Stringer 24 20
HALF PALLET Motched Stringer 249 40
LITCO 24 x 40 Litco PressiWood 40 24
LITCO 42 x 42 Heavy Litco Press\Wood 42 42
LITCO 45 x 45 Heavy Litco PressiWood 45 45 |
LITCO 48 x 40 Heavy Litco PressWood 48 40
small Stringer 48 il
MY CAP Stringer 48 42
PAD1 Stringer 47.244 31496
Euro 45 x 33 Block 45 33
GMA {MNotched) IGPS Motched Stringer 43 40
TINY Slipsheet 8 8
tcap Stringer 48 48 il
n Strinner 45 45
'l 1 +

| OK | | Cancel |

f. After the pallet is chosen, the rest of the parameters are selected from the screen below:

TOPS Palletize...

TOPS Option
& B

" Fill and palletize

s

r
o H o Bl [ B
Package Information
i QOutside Length: 18+3/64in.
Carton Weight 0.503556 b Outside Width: 10+43/54in.
Outside Height: 10+9/64in.
Solid Weight 0 b ¢ :
Pallet Information
Pallet name: 48 X 48 Pallet
Maximum Height 72 !I in. Pallet length: 43in.
Pallet width: 43 in.
Maximum Weight 1000 Ib
| oK | | Cancel |

The “Fill and palletize” option can be used to calcuate shipcase sizes for the selected Artios Box
as a primary pack. With this option selected, TOPS Pro will create a Primary (Green carton) ->
Ship case (Yellow shipper) -> Pallet solution

When Tops receives this data from Artios, it calculates the Unitload solutions with the

parameters passed and displays the solution list. This information will have to send back to
ArtiosCAD to complete the workflow process.
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Steps involved:

a. Click OK to invoke TOPS Pro for the Unitload calculation.
b. Select the required solution in TOPS Pro and Save.
c. Choose the Toolbar button, “Interface — Esko Artios”

Interface - Esko Artios

BB iAW

d. You will be prompted to save the analysis if you have not done so already. TOPS Pro will
then close and return to ArtiosCAD to display the Pallet Pattern.

Send to ArtiosCAD (==

TopsPro will now exit and return to ArtiosCAD, - -

3. ArtiosCAD Die Cut Layout to TOPS Pro for Palletization
The die-cuts created in ArtiosSCAD can be palletized using TOPS Pro with this new feature.

Minimum Software Requirements: TOPS Pro 6.5, Esko Artios version 12

Note: If TOPS Pro is not set as the palletization software in Esko Artios CAD, please refer to
Appendix I in this document.

Steps involved:

Output to TOPS (=]
a. Create a Die Cut ManUfaCturlng TOPS Parameters Preview Image N
layout for the box in ArtiosCAD Memmmeehe W e e
; . Manimum Weight 1w b v a )
b. Invoke TOPS Pro for palletization  Stipped '
from the Menu, Palletization- Corrugated Board
>Palletize design... u
c. Click OK to invoke TOPS Pro to Sae= s
display the pallet pattern as Palet width: oin.
below. S A
Caliper: 0.016 in.
Weight: 0.7762 b
Number ups: [}

Information
Actual representation may vary in TOPS.

oK Cancel | Preview |
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4. Box data from Artios CAD to TOPS Pro for Palletization

Minimum Software Requirements: TOPS Pro 5.03, Esko Artios — all versions

Note: If location of TOPS Pro installation is not set in the default settings in Esko Artios CAD,
please refer to Appendix Il in this document.

A box design created in Artios CAD can be sent to TOPS Pro for palletization with just the basic
box size info.

Steps involved:

a. From Artios CAD, select the Export to TOPS menu option (Outputs->Palletization->TOPS).

b. Enter the thickness for length, width and height and the Style to be used in TOPS in the interface
as seen below. Click OK on the subsequent screens to launch TOPS Pro.

Report Variables - Topsrep.ard (DESIGN1.ARD) o ||-E |
TOFS Information ﬂ
£ calipers in length: | 2 !I g
# calipers in width: |2 !I Q
# calipers in depth: |1 !I Reinit |
Style: [RsC |

Reinit Al
Reset All
Cser]
(o
Cancel
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c. Login TOPS Pro under any user name.

d. A message box appears asking if you would like pass the current carton design from Artios CAD
into TOPS Pro as an erected box or as knockdown. Select Box for a shipper to pallet analysis or
KnockDown for a knockdown carton analysis.

The dimension will be imported accordingly based on this selection.

x

Q Skart Box or KD Analvsis ¥

Biox KniockDown | Cancel |

e. Next, a Dialog will prompt for an Analysis name to use for the imported carton in an analysis;
you may use any name here and hit Ok button.

x
Analysiz Mame
Cancel |
I.-’-‘-.ltios Bowx 2

f. Atthe Set Up Box Parameters dialog box, you can select the following options regarding the
carton data from Artios CAD:

e To import the carton as a Primary (green carton) or Shipcase (yellow shipper).

e Specify the box style for the imported carton at the TOPS Style drop list. The style is
normally preselected if it’s included in the Artios output data.

e Enable the “Add to Database” checkbox to add this carton to the database.

e Specify a design template to use for the analysis using the existing carton.

Templates:

e Standard Bundled Templates — KnockDowns will be bundled

e Standard Bundled Templates — KnockDowns will be placed in shipcase

e Custom Template — Open “Open Analysis” dialog box to select a pre-defined analysis
template

e New Analysis — placed KnockDown in Bundles, pallet and then into a truck

NOTE: The analysis is setup using a predefined template / default values. Contact TOPS
Software if you would like to know how to change this template / default values.
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For Box Import:

x
~Box
" Primary Pack Ignore |
' Shipcase
ID oD
Length (in) 15.9680 16.0000
Width (in) 9.9680 10.0000
Height (in) 9.9360 10.0000
Weight (Ibs) D.00D
Caliper (in) 0.0160
TOPS Style RSC -
Analysis Artios Box 2{Box} [” Add to Database
~Templ
& Standard Template GO >»
" Custom Template GO >>
 New Analysis
I=| Pallet I~ Truck GO >>
x
- KnockDown
& KD f Folded Ignore
" Flat / Straight
1D oD
Length (in) 26.3274 26.3594
Width (in) 31.9680 32.0000
Height (in) -0.0320 0.0320
Weight (lbs) 0.000
Caliper (in) 0.0160
TOPS Style RSC -
Analysis Artios Box 2{KD} " Add to Database
Templates
 Standard Bundled template " Standard Boxed Template GO »>»
£ Custom Template GO >>
 New Analysis
=/ Bundle = Truck GO »>

TOPS Pro will then perform an analysis using the Artios data.

Once the analysis is calculated you may then perform a KD (knock down) analysis for this box
by clicking on the “KD” button on the tool bar.

i. Then TOPS will perform and KD analysis.

J. Use the “Combine Report” to get single page printout with both the KD and Box/erected analysis
on it.
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One-time Setup in Artios CAD required for the Artios-Tops Integration

Appendix |

Set up Tops as the default Palletization software for Artios CAD

Steps involved:

a. Click Options -> Defaults and dialog will pop up. Select User defaults
b. On the right side do “Right Click” or (Edit -> New Defaults).
c. From the list select “Startup defaults”.
d. Expand the new node and locate “Pallet Applications” and double click on it.
e. Inanew dialog select TOPS Pro (see image below).
f. Click OK.
g. Click File-> Save and Yes to overwrite all user defaults.
h. You should now be set for TOPS.
7 Defaults H
File Edit - -

" Shared defaults * User defaults

(5 g3 Blanking machine parameter sats - ] Startup defaults

1+ LJ Blanking parameter sety ;: 30 Import

l:'- ) Bridging 8 30 Rendering Options

%l Bridging on Teeth 31 30 Tools Defauits

ﬁumlwlcxtm B 30 view mode

-] CAM Toing Setup Catalog I3 Auto-Repeat Opbans

5 la) Counter parameter sats AutoSave Options

(85 ol Customized tookars 1 Copy area

5 fay) Database Browser Reports Qi Counter Shest

[ ) Design defauits I} Defauit MFG User Layers

-] Desiger's Fix-It Defauts O Dimension Format Qverride

5 aa) Die press parameter sets Document Bar Options

r_:_tjwa“‘;: Pallet Application g::;:::;::"d

::;I'I.j:f;ac; Palet Appcation | Emb-eddedoes-mﬁ:zwm

5 o] Import T Hatch tool options

o | oy

=} tj & TOPS Pro Manifacturing View Options

= NC Expeor Mate tool optons

-] NC Impor] Mast Recently Used Fie List

5|l Mick Ford | Most Recently Used Project List

B e Mick Sty Nudge aptions

B Ouatput D) Ouitput Scale Table

- Outputs Overrun Undesrun

®B E Outputs [ oK | Cancel Pallat Apphcation

5 POF Options

-] Plotting Sty Rievision Disk Fie Format

3- sl Printing press pacame ter sets 0t snap options

-l Prompted text table I3 Speling

5 fad) Property defaults | Stretch by polygen cptions

5 I Report Catalog Unuts and formating

"umtbawmtusels m\'twmdsnum
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Appendix 11

To initiate the integration of TOPS Pro from Artios, the defaults should be set in Artios so that it
points to the correct install of TOPS Pro.

Steps involved:

a. Choose Options menu in Artios and select Defaults under it. This should open up the default
selection dialog.

b. Under Shared defaults, go to the section Outputs->Artios->Palletization->TOPS as shown
below.

I Defaulis E|
File Edit

&+ shared defaults " User defauls

* E;l Mick Styles ~
+ Q Qutput Destination
= Q Cutputs
= D Artios

+ D Bitrnap Cukpuk

+-(_7] Counter Cukting Qutput

+-{_7] Export ko Camman Fle Formaks

+-(_7] Grouped Output Example

+1-_7] Kongsherg Cady, Qutputs (da nat rename

+-(_7] Kongsherg CM1218 PentaCut

+-(_] Kongsherg CM1930

+-(_7] Kongsherg DCM

+-_7] Kongsherg D52000 Diesaw

+-(_7] Kongsherg ¥E10 - FC

+-(_7] Kongsherg ¥L22 - FC

+-_7] Kongsherg ¥L44 - Corrugated

+ D Laser Cutting Oukput

=-[_7] Palletization

CAPENZ.05
Eﬁ CAPE v2.05 - Direct to solution
i ToPs

+ D Printer outpuk w
Pme e e

c. Double click on the TOPS icon to set the details.

d. Click on the Advanced tab. The WITH OUTCM.OUTPUT should have the current install of
TOPS Pro with full path and INI information within single quotes.

Example: "'C:\Program Files\TOPSAPPS\6.01\TOPSPRO\topspro.exe"
-ini=C:\PROGRA~1\TOPSAPPS\6.01\TOPSPRO\topspro.ini’
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Device ] Fosition | Reports ] Directaries ] View ] Processing |  DieSaw ]
Tiing | Send to | PDF Optians Advanced

I show Command For Diagnostics
I Use prompting repart file: | _J
I~ Use post processing cammand File:
£ |
v output through command File:
B [ToPs_ouT [l
WITH OUTCM, QUTPT. ]'"C:'l,Probram Files\ TOPSAPPSY6,. 01 TOPSPRO topspra, exe” -

| 5

I~ Select Kongsberg Job Setup File

| o

e. Select the Directories tab and make sure that the Plot File section has the option Fixed
Filename checked. The filename and directory can have the default values.

Properties g]

Tiling ] Send ko ] PLF Options ] Advanced 1
Device ] Position | Repotts Directories ] igt ] Processing ] DieSaw }
Output File Options —

v Automnatically Overwrite I Make DOS Compatible
I Automatically Open (% Strip Front
I Omit Save-As Filename Dialog € Strip E
i~ Plot File :
|v Fixed Filename
Filename:

[ From Library Function

Direckary: ] Ciitmp _J [~ From Library Function

f. Click OK and save the defaults.
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